読者です 読者をやめる 読者になる 読者になる

おもしろwebサービス開発日記

Ruby や Rails を中心に、web技術について書いています

Xcodeをアップデート

Mac Portsでx264をインストールをしようとしたらエラー。調べたらどうもXcodeを最新(3.1.2)にアップデートする必要があるのだそう。XcodeJavaみたいに自動でアップデートするものだと思ってたのですが違うんですね。
Tools - XcodeここからダウンロードしてインストールしたらMac Portsでのインストールもうまくいきました。